[owncloud-devel] 答复: shared link use the password

chen bo chen.bo at nssol-sh.com
Wed Jun 18 09:53:19 GMT 2014


Hello Vincent,

 

Thanks for your reply.

 

The version is 6.0.0a(stable).

I tail ¨Cf owncloud.log  when I access the shard URL which stacked at
password input page,

and httpd log( error log, access log), looks like all fine.

on the other hand, I tried the same thing on 6.0.1, 

That works perfectly.

I¡¯m not sure if it is a bug or not.

 

 

·¢¼þÈË: devel-bounces at owncloud.org [mailto:devel-bounces at owncloud.org] ´ú±í
Vincent Petry
·¢ËÍʱ¼ä: 2014Äê6ÔÂ18ÈÕ 17:43
ÊÕ¼þÈË: List for Developers of ownCloud
Ö÷Ìâ: Re: [owncloud-devel] shared link use the password

 

Hi Chen Bo,

Do you see any errors in the logs ?
What ownCloud version are you using ?

You might want to raise a bug report on GitHub.
If you do, please use the issue template:
https://raw.githubusercontent.com/owncloud/core/master/issue_template.md

Cheers,

Vincent

On 06/18/2014 11:35 AM, chen bo wrote:

Hello guys,
 
 
 
Sorry I post a question here.
 
I shared a link with password protected,
 
But when I access to this link use the password, I can't get in,
 
Clicking button just no response.
 
Who can tell me why and how to deal with it? 
 
Any idea will be appreciate.
 
 
 
Thanks. 
 
 
 
 






_______________________________________________
Devel mailing list
Devel at owncloud.org
http://mailman.owncloud.org/mailman/listinfo/devel

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.owncloud.org/pipermail/devel/attachments/20140618/fc8dab70/attachment.html>


More information about the Devel mailing list