[owncloud-devel] 答复: 答复: 答复: shared link use the password

chen bo chen.bo at nssol-sh.com
Thu Jun 19 08:58:16 GMT 2014


Hi Vincent,

 

I have updated the owncloud to latest version successfully.

But unfortunately, the issue still exists…

I can’t share  a link with password protected which I exactly want to do.

 

Stacking at this page:



Whatever I type, Just no response..

 

Bo

发件人: devel-bounces at owncloud.org [mailto:devel-bounces at owncloud.org] 代表 Vincent Petry
发送时间: 2014年6月18日 18:31
收件人: List for Developers of ownCloud
主题: Re: [owncloud-devel] 答复: 答复: shared link use the password

 

Hi Chen Bo,

I can't guarantee that the upgrade will go smoothly if you added triggers, sorry.

Better make a backup of the DB and files and have a try.

Cheers,

Vincent

On 06/18/2014 12:22 PM, chen bo wrote:

Hi Vincent
 
 
 
Thank you.
 
OK, I’ll try it.
 
By the way, I ‘m using mysql and added some tables and triggers in the database,
 
for something like password expired  check.
 
Will  upgrade be all fine ?
 
 
 
bo
 
发件人: devel-bounces at owncloud.org [mailto:devel-bounces at owncloud.org] 代表 Vincent Petry
发送时间: 2014年6月18日 18:12
收件人: List for Developers of ownCloud
主题: Re: [owncloud-devel] 答复: shared link use the password
 
 
 
Hi Chen Bo,
 
I recommend you to upgrade to 6.0.3 or 6.0.4 beta1 where I believe the issue as been fixed.
 
Cheers,
 
Vincent
 
On 06/18/2014 11:53 AM, chen bo wrote:
 
Hello Vincent,
 
 
 
Thanks for your reply.
 
 
 
The version is 6.0.0a(stable).
 
I tail –f owncloud.log  when I access the shard URL which stacked at
password input page,
 
and httpd log( error log, access log), looks like all fine.
 
on the other hand, I tried the same thing on 6.0.1, 
 
That works perfectly.
 
I’m not sure if it is a bug or not.
 
 
 
 
 
发件人: devel-bounces at owncloud.org [mailto:devel-bounces at owncloud.org] 代表
Vincent Petry
发送时间: 2014年6月18日 17:43
收件人: List for Developers of ownCloud
主题: Re: [owncloud-devel] shared link use the password
 
 
 
Hi Chen Bo,
 
Do you see any errors in the logs ?
What ownCloud version are you using ?
 
You might want to raise a bug report on GitHub.
If you do, please use the issue template:
https://raw.githubusercontent.com/owncloud/core/master/issue_template.md
 
Cheers,
 
Vincent
 
On 06/18/2014 11:35 AM, chen bo wrote:
 
Hello guys,
 
 
 
Sorry I post a question here.
 
I shared a link with password protected,
 
But when I access to this link use the password, I can't get in,
 
Clicking button just no response.
 
Who can tell me why and how to deal with it? 
 
Any idea will be appreciate.
 
 
 
Thanks. 
 
 
 
 
 
 
 
 
 
 
_______________________________________________
Devel mailing list
Devel at owncloud.org
http://mailman.owncloud.org/mailman/listinfo/devel
 
 
 
 
 
 
 
 
 
 
_______________________________________________
Devel mailing list
Devel at owncloud.org
http://mailman.owncloud.org/mailman/listinfo/devel
 
 
 
 

 

_______________________________________________
Devel mailing list
Devel at owncloud.org
http://mailman.owncloud.org/mailman/listinfo/devel

 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.owncloud.org/pipermail/devel/attachments/20140619/4bf9f7ea/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 8566 bytes
Desc: not available
URL: <http://mailman.owncloud.org/pipermail/devel/attachments/20140619/4bf9f7ea/attachment-0001.png>


More information about the Devel mailing list