[owncloud-devel] ownCloud Server does not accept Client < 1.7 - Reason?

Hefee hefee at netzguerilla.net
Mon Aug 24 17:31:29 GMT 2015


Hey, 

according to the release notes of OwnCloud Server 8.1 the server does not 
accept clientes < 1.7. The problem for me, is that there is that I don't find, 
why that step was made. I am reponsible for the debian build of the client 
inside debian and at the current debian stable we ship 1.6.4 and now this 
client can't be used anymore to connect to new servers out-of-the-box. That is 
not nice and I want to change this. To get this happen, I need the technical 
reasons, why the descion was made to not support older clients anymore.

Regards,

hefee


More information about the Devel mailing list