[owncloud-devel] Upload broken, no errors in logs

Krutzbeuazen krutzbeuazen at gmx.net
Tue May 5 08:44:42 GMT 2015


Dear devs and list,

I reinstalled OwnCloud completely. Not importing anything, but restoring
all files, contacts and calendars manually. This worked, I now can use
OwnCloud with no errors.

I hope this was a one-time fluke, I'd prefer to stay with OwnCloud
instead having to migrate to some other solution.

Cheers,

Manuel

On 05/02/2015 01:43 AM, Krutzbeuazen wrote:
> Dear devs and list,
> 
> I run OwnCloud 8.02 with SQLite on Debian Wheezy. Since some weeks I
> can't upload files any more. The upload freezes after the first file.
> When I cancel it, the first file is correctly uploaded. But even as
> admin, it is not possible to upload more than the first file in a batch.
> 
> Besides that, the calendar sync is not working any more neither.
> 
> Creating folders still works. The filesystem is not full. Dropping
> additional files into the filesystem and scanning via './occ files:scan
> --all' does not show the new files in the gui (but you can still see the
> new photos when clicking 'next'). A reboot didn't change anything. I ran
> the permission-setting script (but the perms looked fine to me before).
> 
> I checked all logs I could think of:
> - dmesg
> - owncloud admin log / owncloud.log
> - apache log
> - php.log (set up as suggested) stays empty
> 
> None show any new entries when an upload fails.
> 
> (To my dismay I can't restore the db dumps I regularly created, all new
> dumps are 0 sized. I have the dumps and the whole owncloud folder as
> backups)
> 
> Is there any other log or place where I could at least find an error?
> 
> Thank you in advance,
> 
> Manuel
> _______________________________________________
> Devel mailing list
> Devel at owncloud.org
> http://mailman.owncloud.org/mailman/listinfo/devel
> 


More information about the Devel mailing list