[owncloud-devel] Xubuntu/Ubuntu owncloud client repository completely outdated (try#2)

Klaas Freitag freitag at owncloud.com
Thu Nov 12 12:24:39 GMT 2015


On 12.11.2015 12:14, Martin crysman Zahradník wrote:

> 
> please, what can we do to make Xubuntu GNU/Linux actualize the owcloud
> client? I've just made a clean Xubuntu 15.10 install, installed the
> owncloud client from the repository (sudo apt-get install
> owncloud-client) and... according to "General" tab in the client:
> 
>  1. I've got "/Version 1.8.1+dfsg-1ubuntu1/" installed
>  2. but when I click the link around there
>     (https://packages.debian.org/stretch/owncloud-client) it states
>     "/Package: owncloud-client (2.0.2+dfsg-1 and others)/"
>
> What is wrong?
I don't know, but that can happen if the repository that your system
asks only has that version.

You should be able to receive up-to-date packages via
https://software.opensuse.org/download/package?project=isv:ownCloud:desktop&package=owncloud-client

regards,

Klaas

> 
> 
> Here is the output of apt-cache:
>> $ apt-cache show owncloud-client
>> Package: owncloud-client
>> Priority: optional
>> Section: universe/net
>> Installed-Size: 1748
>> Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
>> Original-Maintainer: ownCloud for Debian maintainers
>> <pkg-owncloud-maintainers at lists.alioth.debian.org>
>> Architecture: amd64
>> Version: 1.8.1+dfsg-1ubuntu1
>> Depends: libowncloudsync0v5 (= 1.8.1+dfsg-1ubuntu1),
>> libqt5sql5-sqlite, owncloud-client-l10n, libc6 (>= 2.14), libgcc1 (>=
>> 1:4.1.1), libqt5core5a (>= 5.4.0), libqt5dbus5 (>= 5.0.2), libqt5gui5
>> (>= 5.0.2) | libqt5gui5-gles (>= 5.0.2), libqt5network5 (>= 5.0.2),
>> libqt5widgets5 (>= 5.2.0), libqt5xml5 (>= 5.0.2), libssl1.0.0 (>=
>> 1.0.0), libstdc++6 (>= 5.2)
>> Filename:
>> pool/universe/o/owncloud-client/owncloud-client_1.8.1+dfsg-1ubuntu1_amd64.deb
>> Size: 764266
>> MD5sum: 5c38ddbb7d6e66de09ef99937a34a31c
>> SHA1: cb4c61aae1f3e9f15bbba657b5ebfd1791c70db0
>> SHA256: dc85f0f32be8a9fd87613ae72944c067dc7ec419ef3ed84d51c44d69ccbab3f2
>> Description-en: folder synchronization with an ownCloud server - GUI
>>  The ownCloudSync system lets you always have your latest files wherever
>>  you are. Just specify one or more folders on the local machine to and
>> a server
>>  to synchronize to. You can configure more computers to synchronize to
>> the same
>>  server and any change to the files on one computer will silently and
>> reliably
>>  flow across to every other.
>>  .
>>  owncloud-client provides the graphical client specialising in
>>  synchronizing with cloud storage provided by ownCloud.
>> Description-md5: a754a2b9b06d1c7c880afd05aa24e101
>> Homepage: http://owncloud.org/sync-clients/
>> Bugs: https://bugs.launchpad.net/ubuntu/+filebug
>> Origin: Ubuntu
> 
> In the debug window I also see 1.8.1:
>>
>> ... 11-10 20:38:58:770 0x148a240
>> OCC::ownCloudGui::slotSyncStateChange: Sync state changed for folder
>> "ownCloud" : "SyncPrepare"
>>
>> 11-10 20:38:58:770 0x148a240 OCC::Folder::startSync: *** Start syncing
>> - client version 1.8.1
>>
>> 11-10 20:38:58:770 0x148a240 OCC::Folder::setIgnoredFiles: ==== added
>> system ignore list to csync: "/etc/owncloud-client/sync-exclude.lst" ...
>>
> 
> 
> Thanks a lot
> crysman
> 
> -- 
>  
> /Martin crysman Zahradník/
> /www:/ crysmanovo.blogspot.com <http://crysmanovo.blogspot.com>
> /e-mail:/ crysman at seznam.cz
> /jabber:/ crysman at jabber.org
> /Google talk/hangout:/ crysmanovo at gmail.com
> /facebook:/ no way!
> /Skype:/ no way! using Ekiga - SIP:crysman at ekiga.net
> running GNU/Linux Xubuntu
> víte, jaká konzumujete vejce?
> <http://crysmanovo.blogspot.cz/2015/04/o-velikonocich-vejcich-koncentracnich.html>
> 
> 
> 
> 
> _______________________________________________
> Devel mailing list
> Devel at owncloud.org
> http://mailman.owncloud.org/mailman/listinfo/devel
> 




More information about the Devel mailing list