[owncloud-devel] Bug#815963: Warn users about unsupported upgrade path

Chris fisch.666 at gmx.de
Mon Feb 29 06:24:09 GMT 2016


Hi,

i think that would be a good step into the right direction.

The current discussion at the two posted mailinglist post above is "upstream
making our life harder", " upstream is getting hostile" and "upstream don't
see our work".

I think they didn't got the point about the worries expressed here. Did they
ever contacted you about the mentioned modifications in the oC source code
or that they can't handle the needed upgrade path?



--
View this message in context: http://owncloud.10557.n7.nabble.com/Re-Bug-815963-Warn-users-about-unsupported-upgrade-path-tp16699p16728.html
Sent from the Developers mailing list archive at Nabble.com.


More information about the Devel mailing list