[owncloud-devel] Invalid owncloud version file on Owncloud download server

Chris fisch.666 at gmx.de
Sun Jan 31 03:36:12 GMT 2016


Hi,

that shouldn't happen. But why are you usingb8.0.3? For updates you only
need the latest version of 8.0.x which is 8.0.10.



--
View this message in context: http://owncloud.10557.n7.nabble.com/Invalid-owncloud-version-file-on-Owncloud-download-server-tp16549p16550.html
Sent from the Developers mailing list archive at Nabble.com.


More information about the Devel mailing list