[owncloud-devel] Bug#815963: Warn users about unsupported upgrade path

Chris fisch.666 at gmx.de
Tue Mar 1 07:04:55 GMT 2016


Hi,

> With respect to the maintenance effort I don't see us in the position to
> provide a  LTS. Sorry

i think a LTS won't help here anyway as the issue with skipping major
version still happens between two LTS versions.

> I'm neither aware of any communication attempt here.

Ok, thanks. At the linked mailinglist some complained that there is no
communication done from oC side. Personally when doing such modifications to
the source code of upstream i would have contacted upstream first.

> here are some emails from Chris and Jos

Thanks for re-posting the link. I havn't posted there, seems only the debian
bugtracker is reposting at that link.

When reading the mails there it seems some still didn't get the point about
the issue.



--
View this message in context: http://owncloud.10557.n7.nabble.com/Re-Bug-815963-Warn-users-about-unsupported-upgrade-path-tp16699p16744.html
Sent from the Developers mailing list archive at Nabble.com.


More information about the Devel mailing list