[owncloud-devel] Fwd: no sutch file or directory error on owncloud 8_2_1

Michael Parchet mparchet at sunrise.ch
Thu Mar 29 23:17:05 CEST 2018




-------- Message transféré --------
To: 	user at owncloud.org, devl at owncloud.org
From: 	Michael Parchet <mparchet at sunrise.ch>
Subject: 	no sutch file or directory error on owncloud 8_2_1
Message-ID: 	<a2d0b6f3-b69e-1cb3-00ea-8523b37f7192 at sunrise.ch>
Disposition-Notification-To: 	Michael Parchet <mparchet at sunrise.ch>
Date: 	Thu, 29 Mar 2018 23:14:37 +0200
User-Agent: 	Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 
Thunderbird/52.6.0
MIME-Version: 	1.0
Content-Type: 	multipart/alternative; 
boundary="------------0AD83E7BA15C0ECDE602C47A"
Content-Language: 	en-US



Hello,


I'm using owncloud 8.2.1 server my host use centos 7.


I have owncloud 8.2.1


My problem


In file : owncloud/remote.php I'have find this line


             $file = OC_App::getAppPath($app) .'/'. $parts[1];


Here'is my log

mod_fcgid: stderr: PHP Fatal error: require_once(): Failed opening 
required '/appinfo/v1/webdav.php 
<https://elara.kreativmedia.ch:8443/smb/file-manager/code-editor?currentDir=%2Fhttpdocs%2Fappinfo%2Fv1&file=webdav.php&redirect=%2Fsmb%2Flog-file%2Fbrowser%2Fid%2F2073>' 
(include_path='/home/httpd/vhosts/mydomain/httpdocs/owncloud/3rdparty/phpseclib/phpseclib/phpseclib:/home/httpd/vhosts/mydomain/httpdocs/owncloud/3rdparty/pear/console_getopt:/home/httpd/vhosts/mydomain/httpdocs/owncloud/3rdparty/pear/archive_tar:/home/httpd/vhosts/mydomain/httpdocs/owncloud/3rdparty/pear/pear_exception:/home/httpd/vhosts/mydomain/httpdocs/owncloud/3rdparty/pear/pear-core-minimal/src:/home/httpd/vhosts/mydomain/httpdocs/owncloud/lib/private:/home/httpd/vhosts/mydomain/httpdocs/owncloud/config:/home/httpd/vhosts/parcheto.ch/httpdocs/owncloud/3rdparty:/home/httpd/vhosts/mydomain/httpdocs/owncloud/apps:/home/httpd/vhosts/mydomain/httpdocs/owncloud/lib:.:/usr/share/pear:/usr/share/php:/home/httpd/vhosts/mydomain/httpdocs/owncloud') 
in /home/httpd/vhosts/mydomain/httpdocs/owncloud/remote.php 
<https://elara.kreativmedia.ch:8443/smb/file-manager/code-editor?currentDir=%2Fhttpdocs%2Fowncloud&file=remote.php&redirect=%2Fsmb%2Flog-file%2Fbrowser%2Fid%2F2073> 
on line 137


Is this error is normally with owncloud server 8.2.1 ?


Thanks for your support


Best regards


mparchet


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.owncloud.org/pipermail/devel/attachments/20180329/a7215aaf/attachment.html>


More information about the Devel mailing list