<div dir="ltr">Hi Everyone, I've been battling with the following issue for quite some time:<br><br>I'm trying to build the OwnCloud Client on OS X 10.9<div><br><pre style="margin-top:0px;padding:5px;border:0px;font-size:13px;overflow:auto;width:auto;max-height:600px;font-family:Consolas,Menlo,Monaco,'Lucida Console','Liberation Mono','DejaVu Sans Mono','Bitstream Vera Sans Mono','Courier New',monospace,sans-serif;word-wrap:normal;background-color:rgb(238,238,238)"><code style="margin:0px;padding:0px;border:0px;font-family:Consolas,Menlo,Monaco,'Lucida Console','Liberation Mono','DejaVu Sans Mono','Bitstream Vera Sans Mono','Courier New',monospace,sans-serif;white-space:inherit">darrens-macbook:mirall-build darrenwhite$ make package
    [  7%] Built target cstdlib
    [ 27%] Built target ocsync
    [ 28%] Automatic moc for target owncloudsync
    [ 28%] Built target owncloudsync_automoc
    [ 79%] Built target owncloudsync
    [ 80%] Automatic moc for target owncloud
    [ 80%] Built target owncloud_automoc
    [ 81%] Automatic moc for target updater
    [ 81%] Built target updater_automoc
    [ 88%] Built target updater
    [ 89%] Linking CXX executable ../../bin/owncloud.app/Contents/MacOS/owncloud
    Undefined symbols for architecture x86_64:
      "_main", referenced from:
         implicit entry/start for main executable
    ld: symbol(s) not found for architecture x86_64
    clang: error: linker command failed with exit code 1 (use -v to see invocation)
    make[2]: *** [bin/owncloud.app/Contents/MacOS/owncloud] Error 1
    make[1]: *** [src/gui/CMakeFiles/owncloud.dir/all] Error 2
    make: *** [all] Error 2</code></pre><br>I'd really appreciate some assistance.<br></div><div><br></div><div>Regards,</div><div><br></div><div>Darren</div></div>