<div dir="ltr">Hello<div><br></div><div>Firstly, this is my first post, I apologize wrong texts or messages. </div><div><br></div><div>I pulled Owncloud Client from GitHub repository. I tried steps in this link.</div><div><br></div><div><a href="https://doc.owncloud.org/desktop/latest/building.html#linux" target="_blank">https://doc.owncloud.org/desktop/latest/building.html#linux</a><br></div><div><br></div><div>I added deb source link to my operation system using this line.</div><div><b><br></b></div><div><b>echo 'deb-src <a href="http://download.opensuse.org/repositories/isv:/ownCloud:/desktop/Ubuntu_18.04/" target="_blank">http://download.opensuse.org/repositories/isv:/ownCloud:/desktop/Ubuntu_18.04/</a> /' >> /etc/apt/sources.list.d/owncloud-client.list</b><br></div><div><br></div><div><br></div><div>and I updated my system but lastly I tried this line. </div><div><br></div><div><b>apt-get build-dep owncloud-client</b></div><div><br></div><div>Terminal occured an error like this. </div><div><br></div><div><div><font face="arial, helvetica, sans-serif"><b>The following packages have unmet dependencies:</b></font></div><div><font face="arial, helvetica, sans-serif"><b> builddeps:owncloud-client : Depends: ocqt5101-qt5-qmake but it is not installable</b></font></div><div><font face="arial, helvetica, sans-serif"><b>                             Depends: ocqt5101-qttools5-dev-tools but it is not installable</b></font></div><div><font face="arial, helvetica, sans-serif"><b>                             Depends: ocqt5101-qtbase5-dev but it is not installable</b></font></div><div><font face="arial, helvetica, sans-serif"><b>                             Depends: ocqt5101-qt5keychain-dev (>= 0.7.0) but it is not installable</b></font></div><div><font face="arial, helvetica, sans-serif"><b>                             Depends: ocqt5101-libqt5webkit5-dev (>= 2.2.0) but it is not installable</b></font></div><div><font face="arial, helvetica, sans-serif"><b>                             Depends: ocqt5101-qtsvg5 but it is not installable</b></font></div><div><font face="arial, helvetica, sans-serif"><b>E: Unable to correct problems, you have held broken packages.</b></font></div></div><div><br></div><div><br></div><div>I couldn't solve this. I tried so many solution but still I am getting this error.</div><div><br></div><div>Thanks for helping.</div><div><br></div><div>Suleyman</div></div>