[owncloud-user] invalid ocs content

Hans Maulwurf hansmaulwurfmail at gmail.com
Thu Nov 6 11:41:50 GMT 2014


hey guys,

i updated from 6.* to 7.0.2 with the internal updater in the webinterface.
Everything seemed to work fine, but i'm not able to enable or disable apps
and the log says:

{"app":"core","message":"Invalid OCS content returned for app
166061","level":4,"time":"2014-11-06T10:54:30+00:00"}
{"app":"core","message":"Invalid OCS content returned for app
166045","level":4,"time":"2014-11-06T10:54:31+00:00"}
{"app":"core","message":"Invalid OCS content returned for app
166057","level":4,"time":"2014-11-06T10:54:31+00:00"}
{"app":"core","message":"Invalid OCS content returned for app
166043","level":4,"time":"2014-11-06T10:54:32+00:00"}
{"app":"core","message":"Invalid OCS content returned for app
166050","level":4,"time":"2014-11-06T10:54:32+00:00"}
{"app":"core","message":"Invalid OCS content returned for app
166056","level":4,"time":"2014-11-06T10:54:33+00:00"}
{"app":"core","message":"Invalid OCS content returned for app
166049","level":4,"time":"2014-11-06T10:54:34+00:00"}
{"app":"core","message":"Invalid OCS content returned for app
166051","level":4,"time":"2014-11-06T10:54:34+00:00"}
{"app":"core","message":"Invalid OCS content returned for app
166053","level":4,"time":"2014-11-06T10:54:35+00:00"}
{"app":"core","message":"Invalid OCS content returned for app
166048","level":4,"time":"2014-11-06T10:54:35+00:00"}
{"app":"core","message":"Invalid OCS content returned for app
166044","level":4,"time":"2014-11-06T10:54:36+00:00"}
{"app":"core","message":"Invalid OCS content returned for app
166038","level":4,"time":"2014-11-06T10:54:36+00:00"}
{"app":"core","message":"Invalid OCS content returned for app
166059","level":4,"time":"2014-11-06T10:54:37+00:00"}
{"app":"core","message":"Invalid OCS content returned for app
166055","level":4,"time":"2014-11-06T10:54:37+00:00"}
{"app":"core","message":"Invalid OCS content returned for app
166054","level":4,"time":"2014-11-06T10:54:38+00:00"}
{"app":"core","message":"Invalid OCS content returned for app
166052","level":4,"time":"2014-11-06T10:54:38+00:00"}
{"app":"PHP","message":"Invalid argument supplied for foreach() at
\/var\/www\/html\/cloud\/lib\/private\/ocsclient.php#82","level":3,"time":"2014-11-06T10:54:39+00:00"}

Any hints, how to solve this?

best regards,
Hans
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.owncloud.org/pipermail/user/attachments/20141106/8ebf6ae9/attachment.html>


More information about the User mailing list