[owncloud-user] not all users autocomplete on sharing

Sergi sse at okitup.com
Mon Nov 10 11:19:07 GMT 2014


Hello,

ups, sorry, I have to improve my googling skills :-(

Thanks for your help, Vincent,
regards,
Sergi
On 10/11/14 11:56, Vincent Petry wrote:
> Hello Sergi,
>
> This is a known issue and is fixed in 7.0.3 RC3.
>
> See https://github.com/owncloud/core/issues/10513
>
> Cheers,
>
> Vincent
>
> On 11/10/2014 11:51 AM, Sergi wrote:
>> Hello,
>>
>> (first on oc 6.0.3 and then upgraded to 7.0.2 to check if it was a bug.
>> Users & groups come from ldap.)
>>
>> My user belongs only to a group with 27 users (this happens to any user
>> from the group). If I want to share a document to one of the users I
>> start typing the name and autocomplete works, but not all the users from
>> the group are in the autocomplete 'array'.
>>
>> I peeked at the content of the table in mysql (oc_ldap_group_members)
>> which has this format :
>>
>> a:27:{i=0;s:9:"aXXXXXXXX";i:1;s:8:"bXXXXXXX", ...
>>
>> and tried all the users one by one ... user i:15 till the end aren't
>> "indexed" on the autocomplete function.
>>
>> Is there a parameter or some procedure to reindex this?, or is there a
>> configuration to get further the i:15 user?
>>
>> Thanks,
>> regards,
>> Sergi
>> _______________________________________________
>> User mailing list
>> User at owncloud.org
>> http://mailman.owncloud.org/mailman/listinfo/user
> _______________________________________________
> User mailing list
> User at owncloud.org
> http://mailman.owncloud.org/mailman/listinfo/user


**
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.owncloud.org/pipermail/user/attachments/20141110/644dde0f/attachment-0001.html>


More information about the User mailing list