[owncloud-user] CentOS 6 and software collections with 8.1.1

Lamar Owen lowen at pari.edu
Tue Aug 11 15:26:52 GMT 2015


Good morning.

I've been running Owncloud 8.x on CentOS 6 using the package repository 
and the owncloud-server-scl-php54.noarch package.  This has been working 
fine, until 8.1.0 was released, at which point a yum update keeps 
wanting to install the plain 'owncloud-server' package instead.

Now that 8.1.1 is out, there is no longer a owncloud-server-scl-php54 
package; is this intentional, or does anyone know if there will be an 
SCL-compatible package for CentOS 6?



More information about the User mailing list