[owncloud-user] OwnCloud Client not opening

Leo Francisco lists at boywithwings.co.uk
Mon Aug 31 12:07:37 GMT 2015


Deleted the ~/.local/share/data/owncloud directory and it's working great now.

Thanks for your help.
Leo



On 15/08/15 15:42, Sjoerd wrote:
> On Saturday 15 August 2015 10:44:16 Leo Francisco wrote:
>> Hi all,
>>
>>
>> On my Ubuntu GNOME 15.04 laptop, the owncloud client is crashing when
>> opened. It used to work until I changed server. Now crashes instantly
>> when launched without any errors.
>>
>>
>> The client is latest version from official opensuse repo which installed
>> with no errors or missing dependencies. My server appears to be working
>> correctly and I can acsess all my files through WebDAV and in the
>> browser. The server is using a self signed certificate.
>>
>>
>>
>> I've tried apt-get purge and then reinstalling the client to no avail.
>> The client is working fine on my other laptop which is running Lubuntu.
>> My gut tells me this is some kind of config or dependency problem.Is it
>> possible to launch the client from the command line to try and generate
>> errors? I've tried the command "owncloud-client" but it's not possible.
> Try owncloudcmd after installing it (apt-get install owncloud-client-cmd)
>
> or you can try to delete the ~/.local/share/data/owncloud dir and start from 
> scratch (you changed server anyway)
>
> Cheers,
> Sjoerd
>
> _______________________________________________
> User mailing list
> User at owncloud.org
> http://mailman.owncloud.org/mailman/listinfo/user



More information about the User mailing list